M1114

Moderators: smarterthanyou, Founder

M1114

Postby cali3526 » 08 Dec 2014, 13:19

I have an M1114 that wont shift above 2nd which I know is a electrical problem with the trans but cant run a code due to the fact the transfer case/tranny indicator lights do not work. I checked the basics shift sensors, reset bottom n all that basic stuff also the TISS/TOSS. and the steering feels like its stuck in low. ANY IDEAS?
cali3526
 
Posts: 2
Joined: 30 Jul 2013, 07:52
Location: Camp Pendleton

Re: M1114

Postby SUPERMOD » 09 Dec 2014, 07:41

wont shift out of second? I have seen that as a common TCM problem (don't quote me) but might be worth checking out. if you have a super shifter, take it on the road and manually shift it with that. if it shifts through the gears then you know it IS the TCM.
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 789
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: M1114

Postby cali3526 » 09 Dec 2014, 08:28

that was one of my first thoughts but I put a new TCM on and nothing new happened
cali3526
 
Posts: 2
Joined: 30 Jul 2013, 07:52
Location: Camp Pendleton

Re: M1114

Postby SUPERMOD » 09 Dec 2014, 09:52

Have you still attempted to shift it with a supershifter? I would still do that as it would make sure the transmission can shift at all.
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 789
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: M1114

Postby shelbyluvv » 15 Dec 2014, 10:39

The light not working is your clue. The power goes from the battery, to the relay (behind the seat) and finally to the light. More than likely the relay is bad or the yellow ring terminal is off the battery post.
shelbyluvv
Grease Monkey
Grease Monkey
 
Posts: 13
Joined: 28 Dec 2010, 18:49


Return to Transmission/Drivetrain

Who is online

Users browsing this forum: No registered users and 1 guest