Shift Problems

Moderator: Founder

Re: Shift Problems

Postby usmcak » 23 May 2018, 09:53

Great update!

So for the time being the truck is back up. Ran into a Class III leak from the quick disconnect behind the fan. took it off, applied Teflon tape and tighten down, re attached and stopped the leak. started the HMMWV up and it went forward and backwards with no issues. Took it on a quick road test around the block for 5-10 minutes. at this point it was running for about 30-45 minutes. brought it back to the Motor Pool and still not leaks to report.

Chatted with a GySgt from Camp Johnson and will be taking it on a longer road test sometime today or tomorrow.

Thanks for all the input and advice! I will be in contact.

Semper Fi!
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

Re: Shift Problems

Postby SUPERMOD » 24 May 2018, 03:56

make sure you let us know all the details on what was suggested and how it was fixed.
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 898
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: Shift Problems

Postby usmcak » 24 May 2018, 06:39

I took it on a final road test, it shifted through all four gears, and I shifted from overdrive, drive, 1,2. everything seems to be running fine. the only issue is that the transmission light is on as I operator the vehicle. I drove for about half an hour total trip.

I parked it in the bay and let it sit off for a about 5 min. just went back out and checked the fluids again as well as tried to start it back up and move it through the gears. now it wont move and shift again.
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

Re: Shift Problems

Postby SUPERMOD » 24 May 2018, 06:46

did you try the catalytic converter trick I had mentioned earlier?
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 898
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: Shift Problems

Postby usmcak » 24 May 2018, 06:56

No I haven't. I will attempt it.

No leaks btw.
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

Re: Shift Problems

Postby usmcak » 24 May 2018, 07:08

I took a break and started it back up. now it moves back and forth. still letting it cool down a bit before I take off the cross member.
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

Re: Shift Problems

Postby SUPERMOD » 24 May 2018, 07:48

ok cool. keep us posted.
SuperMod
3521/0411/0916

"IF YOU DONT LIVE FOR SOMETHING, YOU DIE FOR NOTHING"
User avatar
SUPERMOD
Site Founder
Site Founder
 
Posts: 898
Joined: 02 Jun 2010, 16:33
Location: Camp Pendleton, Ca

Re: Shift Problems

Postby usmcak » 24 May 2018, 07:49

Found the diagnostic switch cable! Checking the codes now!!!
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

Re: Shift Problems

Postby usmcak » 24 May 2018, 07:56

Ok I’m disconnecting the main vehicle harness i.e. TCM J1 waiting 45 minutes for the codes to reset. Then taking it back out for a road test.
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

Re: Shift Problems

Postby usmcak » 24 May 2018, 10:59

Reconnected the TCM to the main harness, went on a road test until the trans light came back on then came right back. Hooked back up the diagnostic cable and read the codes. 12 and 68. 12 being a standard code. 68 being transmission component slipping.
"It's not how many years in your life that count, it's the life in your years." - Abraham Lincoln
User avatar
usmcak
It's Already Fixed
 
Posts: 116
Joined: 31 May 2011, 10:56
Location: Boise Idaho

PreviousNext

Return to Transmission/Drivetrain

Who is online

Users browsing this forum: No registered users and 1 guest

cron